Title

Message

Confirm

<< DiscussionsReply

Tab Context menu

Avatar from Gravatar.com
Ben_
121 discussion posts
I'm seeing large icons on each tab's context menu. Is there a way to show/hide icons?
2017-01-28 13_01_15-Spybot - Search and Destroy • LogFusion Pro Trial 5.2.1.png
2017-01-28 13_01_15-Spybot - Search and Destroy • LogFusion Pro Trial 5.2.1.png
Jan 28, 2017  • #1
Thomas Malloch (BFS)'s profile on WallpaperFusion.com
We were able to reproduce this issue here, and I've added it to our list. We'll be sure to let you know as soon as we're able to fix it up :)

As for disabling the icons, there isn't currently a way to do that. A way to work around this problem in the meantime is to disable font scaling in the Advanced Settings. Here's how to do that:

  • Open the LogFusion Settings window
  • Click the "Advanced Settings" button
  • Change the "Font Scaling: Disable" setting to "Font scaling will be disabled"
  • Click 'OK' to save the popup, 'OK' again to close the Advanced Settings window, then 'OK' once more to save the settings
  • Close and restart LogFusion, and font scaling will be disabled (which also solves this icon problem)

I hope this helps!
Jan 30, 2017 (modified Jan 30, 2017)  • #2
Avatar from Gravatar.com
Ben_
121 discussion posts
Thanks, disabling font scaling solves the large icon issue in menus.

Also, I hadn't mentioned it, but I'm sure you noticed the UI and text is super tiny as shown in the screenshot. LF seems to ignore "Disable display scaling on high DPI settings." Changing Font Scaling: Force: X, Y actually causes more issues.
• Attachment: 2017-02-07 15_28_41-.png [45,800 bytes]
2017-02-07 15_28_41-.png
2017-02-07 15_28_41-.png
• Attachment [protected]: LogFusionDebugInfo.zip [8,457 bytes]
Feb 7, 2017 (modified Feb 7, 2017)  • #3
Was this helpful?  Login to Vote  Login to Vote
<< DiscussionsReply